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Using the Equipment Chart and Schedule and 
Volume Data Window 

Session Objectives 

During this session, you will learn about: 

• Viewing and interpreting the Equipment chart. 

• Changing information viewed on the Equipment chart. 

• Defining and applying requirements filters on the skyscraper. 

• Viewing and interpreting the Schedule and Volume Data window. 

• Configuring Schedule and Volume Data View. 

• Sorting Schedule and Volume Data View. 

• Changing information viewed on the Schedule and Volume Data window. 

• Adding, changing, deleting, merging, and splitting flights. 

• Changing forecast ratios and projected totals. 

• Printing flights. 

• Copying and changing scenarios. 

Viewing and Interpreting the Manning Chart 

The Manning Chart displays scheduled flight information in three different stages: 

• After you build the city database, the Manning Chart displays scheduled flight information. 

• After you generate equipment requirements, the Manningchart displays GSE Planner 
requirements necessary to accommodate the selected flights. 

• After you run the requirement generator, the Manning chart displays the current inventory vs. the 
required equipment (if run for one single piece of equipment). 

The chart is divided into 30-minute intervals, which are then divided into 5-minute increments over a 
24-hour period. If you elect to view all days, the 24-hour periods for all seven days display 
consecutively in a scrollable fashion. (You must have built a seven-day city database for this to 
work.) 
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When you click in the horizontal scroll bar, a small pop-up window appears, displaying the date and 
time of the information being viewed. As you scroll through the different days of the week, the 
appropriate day of week tab will be activated. The chart starts from the selected date and time. 

 

You can click the day tabs at the left bottom of the window to select a day to display information for 
the day. The window begins at midnight on the selected day and focuses on the first five-minute 
interval of the day. 

 

The information that the Manning chart displays includes: 

• Chart details – The header bar displays city information, schedule, history, forecast dates, and 
the day that is being planned. It also shows the scenario and city standards used. 

• Row Numbers – Row numbers apply to flight-specific workgroups and appear down the left-
hand portion of the chart. If assigned gate information is available, there is an option to show 
actual gate names instead of row numbers. 

• Flight Pucks – Flight pucks display specific flight information. The length of the puck indicates 
the planned ground time for each flight. Originator and Terminator flights appear as 45 min 
pucks, rather than a puck illustrating the entire length of time the plane is on the ground. 

• Status Bar – The status bar displays the schedule efficiency, shift FTE, number of FT shifts, 
number of PT shifts, and the active datasource. 

Three toolbar buttons provide an enhanced, scalable zooming capability as you examine charts. 

To use the Zoom function, complete the following procedure: 

• To view and select the zoom-in percentage, click the small, black arrow between the Zoom In 
button and the Zoom Out button. 

• To view and select a zoom-out percentage, click the small, black arrow between the Zoom Out 
and the Percentage icon. 

• To return the zoom percentage to 100%, Click Normal View. 

Three toolbar buttons provide different printing capabilities. The buttons allow you to:  

• Print the equipment chart to the default printer. 

• Preview the equipment chart before printing. 

• Print the equipment chart to a PDF. (Acrobat Distiller must be installed on your computer for this 
option to work.) 
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Selecting Colors to Display Flight Information 

In the Manning chart and Schedule and Volume Data window, you can select colors to display 
information. For example, you can 90 display jet aircraft in your airline’s color. 

To select colors to display information, complete the following procedure: 

1. On the toolbar, in the Item list, select the type of information you want to change. 

2. On the toolbar, in the color list, select the color you want to associate with the chart item you 
selected in step 1. 

Filtering Flight Pucks 

On the Manning chart window and in the Schedule and Volume Data window, you can select criteria 
to display only the information you need. For example, you can display the flight information related 
only to small and narrow body aircraft categories. 

To filter flight pucks, complete the following procedure: 

1. On the toolbar, in the filter list, select the desired filter. 

2. A chart displays flight information based on the selected filter. 

Note Predefined filters will be displayed in blue and rule based filters will be displayed in red. 

To redisplay all flights, complete the following procedure: 

1. On the toolbar, in the Filter list, click No Filter. 

2. Click anywhere on the Manning Chart, a chart displays flight information for all flights in the 
Manning Chart. 

Understanding Equipment Types 

The Equipment chart divides airport equipment in two major groups: 

• Flight-specific Equipment. Equipment requirements quantified for each flight. 

• Non-flight Specific Equipment. Equipment requirements represented as one total for all flights. 
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Understanding the Flight Puck 

Understanding Default Flight Puck Colors 

• Turquoise. Represents non-commuter flights from the primary airline(s). Defined in the 
CLIENT.INI file. 

• Yellow. Represents flights from the commuter portion of the airline. Defined in the CLIENT.INI 
file. 

• Blue-green. Represents non-commuter flights from other airlines.  

• Purple. Represents commuter flights from other airlines. 

You can use the color box on the toolbar to select a color to display flight information. 

 
The flight-specific information that the flight puck displays includes: 

• Scheduled time of arrival 

• Originating city 

• Equipment type (aircraft) 

• Destination 

• Scheduled time of departure 

• Additional flight box data you can specify 

  

Scheduled 
Time of Arrival 

Additional 
Flight Box Data 

 

Originating City 

Scheduled Time 
of Departure 

 

Aircraft Type Destination 
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Finding a Flight 

After building a city database, you may need to locate a specific flight number. 

You can use the Find Flight feature to locate a specific flight without searching the Manning Chart. 
This feature allows a user to search for a flight by: 

airline and/or inbound flight number.  

airline and/or outbound flight number. 

 

The system will search for the flight only on the active day of week tab. If you try to search for a 
flight and it is not found, you may want to try searching on other days of the week. 

 To find a flight, complete the following procedure: 

1. In the Manning Chart or the Schedule and Volume Data window, on the Edit menu, Click Find 
Flight. 

2. The Find Flight window appears. 

Do all that apply: 

3. To search for a flight based on the airline, in the Airline box, type the airline. 

4. To search for a flight based on the in fit number, in the INFIT No box, type in the flight number. 

5. To search for a flight based on out fit number, I the OUTFIT No box, type the out flight number. 

6. Click OK. 
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Specifying Additional Flight Box Data 

You can change the information shown above the flight box to better suit your operation.  

To specify the type of information displayed above the flight box, complete the following 
procedure: 

1. On the Edit menu, click Flight Caption. 

2. The Flight Caption window appears. 

3. In the Flight Caption window, selex the desired option. 

4. Click OK. 

Note The following list describes each option. 

The options on the Flight Caption window include: 

• Inflight/Outflight - Shows the arrival and departure flight numbers along with the airline code. 

• Ground Time - Shows the total minutes spanning from the time an aircraft arrives at the gate 
until the aircraft departs from the gate. 

• Bill of Work - Shows the level of cabin cleaning to be done on an aircraft. 

• Load Factor – Show the inbound and outbound load factor for the flight. 

• Total Psgrs Inbound/Outbound - Shows the total number of passengers arriving and departing 
on the flight. 

• Local Psgrs Inbound/Outbound - Shows the number of passengers arriving who stay in the 
arrival city and who originate in the departure city. 

• Bags Inbound/Outbound - Shows the weight of all bags arriving and departing on the flight. 

• Freight Inbound/Outbound - Shows the weight of all freight arriving and departing on the 
flight. 

• Mail Inbound/Outbound – Shows the weight of all mail arriving and departing on the flight. 
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Plotting and Showing Information on Selected Flights 

You can plot and show information on the flights you select on the Manning Chart.  

To plot and show information on selected flights, complete the following procedure: 

5. On the Manning chart, hold down the mouse button and drag the mouse pointer over the flight or 
flights for which you want to plot or show information. 

6. Right-click on any area outside of the selected flights. 

7. A menu appears. 

8. Click Plot Selected Flights.  

To plot and show information for all flights, complete the following procedure: 

1. Right-click on the Manning Chart. 

2. A menu Appears. 

3. Click Plot All Flights. 

Plotting Flights By Gate 

Use the Plot By Gate command if gate assignment or parking stand information is supplied within 
the schedule file or if gate assignments are entered manually. When the Plot by Gate command is 
used, the system plots all flights on the Equipment chart based on the gate assignment information. 
The labels on the left side of the Equipment chart correspond to the gates or parking stands.  

To plot flights by gate, complete the following Procedure: 

9. On the View menu, click Plot by Gate. Flights are arranged according to their gate assignment. 

10. The Manning Chart will appear with flights arranged according to their gate assignment. The 
labels on the left side of the Manning Chart correspond to the gates or parking stands. 

11. To return to the default view, on the View menu, unselect Plot by Gate. 

Note If no gate assignment information is present and Plot by Gate is selected, all flights are 
plotted on one line labeled No Gate. 
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Using the Skyscraper Filter 

The skyscraper filter allows you to view and analyze requirements by Airline, Aircraft Category, and 
Aircraft Type. 

 

Skyscraper filters are used for flight-specific equipment requirements only. 

Defining a Skyscraper Filter 

To define a skyscraper filter, complete the following procedure: 

11. On the View menu, click Define Skyscraper Filter. 

12. The Skyscrapper Filter window appears. 

13. In the Filter Type list, click the filter type you want to define. 

14. Check the criteria you wish to use in the filter. 

15. To change the color of the criteria, under the Color column, double click the box that corresponds 
to the criteria you want to change the color of, and select the color. 

Do one of the following: 

1. To close the dialog, click Cancel. 

2. To save and close, click OK. 

Note You can define multiple Filter Types before saving changes.  
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Applying a Skyscraper Filter 

By applying the filter, you can see the requirements broken down in different colors. Each color 
represents a specific item as defined by you in the Skyscraper Filter dialog. 

To apply a skyscraper filter, complete the following procedure: 

1. On the View menu, click Apply Skyscraper Filter. 

2. Click the filter that you wish to apply. 

Viewing the Skyscraper Summary 

The Skyscraper Filter Summary is a summary of the chart run based on the filtered requirements.  

To View the SkyScraper Summary 

To view the Skyscraper Summary, complete the following procedure: 

1. On the View menu, click Skyscraper Filter Summary. 

2. The Sky Scraper Filter Summary window appears. 

 

Plotting Skyscraper Filter Totals Only 

To view the requirements only for the items you have selected to filter on, complete the 
following procedure: 

1. On the View menu, click Plot Skyscraper Filter Totals only. 
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Plotting Flight Pucks in Different Colors 

If you have defined colors for the different airlines in the Skyscraper Filter dialog, you can apply 
these colors to the flight pucks.  

To use these colors, select Use Airline Filter Color for Pucks on the View menu and 
complete the following procedure: 

1. On the View menu, click Use Airline Color for Pucks. Flight pucks change color. 

The Schedule and Volume Data Window 

After you build a city database, you can view a Schedule and Volume data window. 

Using the Schedule and Volume Data window, you can: 

• Add Flights. 

• Delete flights. 

• Modify flights. 

• View Flights. 

The Schedule and Volume Data window displays flight information in a spreadsheet-type window. 
Every line constitutes all the available information for a flight. The Schedule and Volume Data 
window totals the following at the bottom of the chart on the ALL line: 

• Inbound loads for passengers. 

• Outbound loads for passengers. 

• Local Passenger for airports defined as hubs. 

• Bags by weight. 

• Freight by weight. 

• Mail by weight. 

• Number of arriving flights. 

• Number of departing flights. 

The Schedule and Volume window totals the flights by the following catagories: 

• Domestic. 

• International. 

• Communter. 

• Airline (in case a primary carrier was designated in client options). 

The information at the bottom of the Schedule and Volume window reflects a set of totals associated 
with the following: 

• Arriving total number of passengers. 

• Departing total number of passengers. 

• Total baggage weight. 
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• Total freight weight. 

• Total mail weight. 

• Total flights. 

In the Schedule and Volume Data window, under the File menu, you will find the following: 

• Print-prints the contents of the window for the selected day. 

• Print Preview-Shows a view of the printout before you print it. 

• Print Setup-Allows you to choose printing options. 

• Close- Closes the Schedule and Volume Data window. 

• Exit- Exits the system. 
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Viewing and Interpreting the Schedule and Volume Data Window 

The Schedule and Volume Data window contains the following sections: 

• Menu bar. 

• Header bar. 

• Toolbar. 

Menu Bar 

The Schedule and Volume Data window contains a menu bar at the top of the window. This menu bar 
is consistent with the one shown on the Manning Chart window. You use the menu bar to complete 
the following procedures: 

• Print. 

• Change the display size. 

• Find flights. 

• Change colors. 

• Filter flight information. 

Header Bar 

The Schedule and Volume Data window contains the header bar. The header bar displays the 
following information: 

• Current city. 

• Schedule file. 

• Historical file. 

• Database scenario. 

• City standards used. 
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Toolbar 

The Schedule and Volume Data window contains a toolbar. The toolbar consists of buttons that allow 
you to: 

• Add flights. 

• Delete flights. 

• Plot flights. 

• Ratio flights. 

• Sort lights. 

Editing Information in the Schedule and Volume Data Window 

All features available under the Sort and Edit menus have a corresponding button in the tool bar. 

 

Sort options - Click on the Sort menu and select a command indicating how you want to sort the 
flights: 

Command Toolbar button 

Airline  

Inflight No.  

Outflight No.  

Origin  

Destination  

ETA  

ETD  

Gate In  

Gate Out  

Aircraft  
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Edit options - Click on the Edit menu and then select a command to manipulate flight information: 

Command Toolbar Button Description 

Copy 
 

Copies selected flights to other 
applications, such as MS Excel. 

Select All None Selects all flights in the Equipment 
chart. 

Deselect All None Deselects all flights in the 
Equipment chart. 

Plot Selected Flights 
 

Plots selected flights in the 
Equipment chart. 

Plot All Flights None Plots all flights in the Equipment 
chart. 

Find Flight  Opens a window where you enter 
details of the flight to be found. 

Add Flight  Opens a window for you to enter 
flight information. 

Delete Flight 
 

Opens a window with all selected 
flights which will be deleted. 

Ratio Flight  Opens a window where you can 
review the forecast ratios. 
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The commands under the File menu on the Schedule and Volume Data window include: 

• Print – Prints the contents of the window for the selected day. 

• Print Preview – Shows a view of the printout before you print it. 

• Print Setup – Allows you to choose printing options. 

• Close – Closes the Schedule and Volume Data window. 

• Exit – Exits the system. 

The data items shown in the body of the Schedule and Volume Data window include: 

• Airline. Two or three-character airline code.  

• Inflt No. Inbound flight number. 

• Outflt No. Outbound flight number. 

• Orig City. Three-letter originating city. 

• Dest City. Three-letter destination city. 

• Arrv Time. Time of day (from 0 to 2400 hours in HHMM format) when a flight arrives. 

• Dept Time. Time of day (from 0 to 2400 hours in HHMM format) when a flight departs. 

• Aircraft. Three-character aircraft type. 

• Gate In. Parking stand or gate in which the aircraft is parked on arrival. 

• Gate Out. Parking stand or gate in which the aircraft is parked on departure. 

• Oprtn. Operation. The following table defines each flight type: 

Flight Type Definition 

ORIG Originating flight 

TERM Terminating flight 

THRU Flight that arrives and departs with the same flight 
number. 

TURN Flight that arrives and departs on the same calendar 
day but has a different inbound and outflight number. 

• In Ind. Inbound indicator rule used to associate historical volumes to a schedule. When trying to 
associate historical volumes to a schedule, the system searches those volumes to see if an exact 
match for the specified flight (such as flight number, aircraft type, arrival and departure times, 
and so on) exists. If an exact match exists, this field is left blank. If the system cannot locate an 
exact match, a special code appears. (Indicator codes will be discussed in next section.) 

• Out Ind. Outbound indicator. Same classifications as the Inbound Indicator. 

• Psgrs In. Number of passengers arriving on a flight. 

• Local Psgrs In. Number of passengers arriving who stay in the arrival city (applies only to 
airports defined as hubs). 

• Bags In. Weight of all bags arriving on a flight. 

• Frt In. Weight of all freight arriving on a flight. 
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• Mail In. Weight of all mail arriving on a flight.Psgrs Out. Number of passengers departing on a 
flight.  

• Local Psgrs Out. Number of passengers departing who originate in the city being analyzed 
(applies only to airports defined as hubs). 

• Bags Out. Weight of all bags departing on a flight. 

• Frt Out. Weight of all freight departing on a flight. 

• Mail Out. Weight of all mail departing on a flight. 

• BOW (Bill of Work). Assigned bill-of-work for Cabin Service. 

Note: The next ten fields are labeled with one letter and are called Extra Services. These extra 
services apply to extra work performed by cabin cleaning staff. The one-letter codes can be defined at 
installation time. 

The one-letter codes for the Extra Services as well as the three-letter codes for the BOW’s may be 
defined in the Client Options window at installation time. 

Note: The next eight fields are only populated if dependability data is available. These numbers 
represent cumulative percentages of how often a flight arrival is Early/On-time, 5, 10, 15, 20, 25, 30, 
and greater than 30 minutes late. 

• Terminal. Terminal in which the aircraft is parked. 

• Service Type In. A user defined (Client Options, Flight Schedule/Airline Group Definintion tab) 
field that indicates the Service Type of the inbound flight. This definition may include scheduled 
(‘S’) or chartered (‘C’). 

• Service Type Out. A user defined field (Client Options, Flight Schedule/Airline Group 
Definintion tab) that indicates the Service Type of the outbound flight. This definition may 
include scheduled (‘S’) or chartered (‘C’). 

• Airline Group. A user defined field (Client Options, Flight Schedule/Airline Group Definintion 
tab) that indicates the Airline Group which includes this flight. 

• Prev Orig. The origin city previous to the city defined in the Orig City field. 

• Next Dest. The destination city following the city defined in the Dest City field. 
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Inbound Indicator Codes 

Code Description 

DF Default Volume Data – Indicates (user-defined) default volumes are used in Default Volumes 
window under the System menu. 

*V Flight volume data that has been manually edited or a flight that has been manully added. 

M Market Category – Uses average flight data with the same city pair. 
1 - Same aircraft type within the same time window (normally plus or minus 15 minutes). 
2 - Like aircraft type (SB, NB, MB, WB) within the same time window. 
3 - Same aircraft type within the same AM/PM period. 
4 - Like aircraft type within the same AM/PM period. 

D Downline City Category - Uses average data for the same originating station for inbound flights 
and the average data for the same arrival station for outbound flights. Example: for a TURN flight 
BNA-DFWORD, the inbound volumes will be based on all flights departing from BNA; the 
outbound volumes will be based on all flights arriving at ORD. 

E Extract City Category – Uses average data for the same build city. Example: for a TURN flight 
BNA-DFW-ORD, the inbound volumes will be based on all flights arriving at DFW; the outbound 
volumes will be based on all flights departing from DFW. 

S System Category – Data based on system averages. 

 

The D, E, and S categories have one of the following numerical indicators: 

• 1 – Same aircraft type within the same AM/PM period. 

• 2 – Like aircraft type within the same AM/PM period. 
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Using the Columns 

The actions you can do the following with columns on the window are: 

• Hide one or more columns from view, which prevents them from being printed. 

• Freeze columns or rows so you can scroll while keeping them in view. 

• Change the appearance of the window. 

Hiding columns 

1. Select the column(s) you want to hide. 

2. On the Format menu, click Hide Columns. 

 Freezing Rows or Columns 

1. Click the row(s) or column(s) you want to freeze. 
Note Selected columns and rows are highlighted in black. 

2. On the Format menu, select the appropriate command (Freeze Columns or Freeze Rows). 

Changing the Window’s Appearance 

1. On the View menu, click Properties. 

2. In the Display Settings window, select the check boxes indicating the features you want to view 
in the Schedule and Volume window. You can see the results of your selections on the Preview 
portion of the window. 

3. In the Color area of the window, click the feature for which you want to change color, then click 
the desired color immediately to the right of the list. 

4. Click OK. 
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Adding a Flight 

After you build the city database, you can add a new flight in the Schedule and Volume Data window 
for the appropriate day(s) of the week. 

 To add a flight, do these actions: 

1. On the Edit menu, click Add Flight. 

2. In the Add Flight window, enter the appropriate values and click OK. 

Note You can also add a flight by clicking the plus sign on the toolbar. 

The Add Flight window is divided into the following sections: 

• General Flight Information 

• Inbound/Outbound Flight Information 

• Days 

• Extra Services 

• Alter Flight 

General Flight Information 

Includes the airline code, aircraft type, terminal information, and flight type (scheduled or chartered). 
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Inbound/Outbound Flight Information 

The following table describes each of the inbound/outbound parameters. 

Parameter Description 

Inflt/Outflt Inbound/outbound flight number. 

From/To Three-letter origination/destination city code. 

Gate In/Gate Out Inbound/outbound gate. 

ETA/ETD Estimated time of arrival/departure in 24-hour (HHMM) format. 

Service Type In/Out Service Type Indicator. 

Previous Origin/ Next Destination Three-letter Previous Origin/Next Destination city code. 

From/To Three-letter origination/destination city code. 

Gate In/Gate Out Inbound/outbound gate. 

Local Passengers In/Out Number of local inbound/outbound passengers. 

Passengers In/Out Number of inbound/outbound passengers 

Bags In/Out Weight of inbound/outbound bags. 

Freight In/Out Weight of inbound/outbound freight. 

Mail In/Out Weight of inbound/outbound mail. 

Bulk In/Out Weight of inbound/outbound items in bulk storage area. 

Days 

Days on which this flight operates. 

Extra Services 

Includes lavatory, water, and up to eight extra services. 

Alter Flight 

Contains the Merge and Split buttons (not available when you are adding a flight). 

Note You cannot change the values in the Down Indicator (DI) and Up Indicator (UI) boxes. 
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Deleting a Flight 

To delete a flight, complete the following procedures: 

1. Click anywhere on the row or highlight the row for the flight(s) to delete. 

2. On the Edit menu, click Delete Flight. 

3. The Delete Flight Selection window automatically populates the window with the selected airline 
code, inbound and/or outbound flight number, and the selected day the flight operates. 

4. Click OK to delete the flight(s). 

Note You can also delete flight(s) by clicking the flight(s) with the mouse and clicking the minus 
sign on the toolbar. 

Changing a Flight 

You use the Edit Flight Information window to edit a flight. The differences between this window 
and the Add Flight window are: 

• You cannot use the Merge or Split buttons in the Add Flight window 

• You cannot edit the Airline box or the Days section of the Edit Flight Information window. 

To change flight information, complete the following procedure: 

1. In the Schedule and Volume Data window, double-click on the flight you want to change. 

2. In the Edit Flight Information, type the new values and click OK. 
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Merging a Flight 

If the flight schedule you are using does not have linked arrival and departure flight information (for 
example, an inbound flight is not matched with an outbound flight), you can link the flights by 
merging them. 

 

To merge two flights, complete the following procedure: 

1. In the Schedule and Volume Data window, double-click on the row for an originating or 
terminating flight you want to merge with another flight. 

2. In the Edit Flight Information window, click Merge (only one button is available, based on 
whether the selected flight is an originator or a terminator). 

3. In the Select a Flight to Merge window, select the row for the flight you want to merge with the 
first flight and click OK. 

The Select a Flight to Merge and Edit Flight Information window closes. The system removes the 
separate inbound and outbound flights in the Schedule and Volume Data window and adds a row 
containing the combined inbound and outbound flights. 

Note If you already generated equipment requirements for the current schedule, the following 
message appears: 
 
This Operation will remove all staffing and shifts. Do you wish to continue? 
 
If necessary, to regenerate requirements, click If necessary, to regenerate requirements, click 
Yes.  

Splitting a Flight 

The opposite action of merging a flight is to separate the inbound and outbound legs of a THRU or 
TURN flight into a TERM flight and an ORIG flight. This process is called splitting a flight. 

 

To split a flight, complete the following procedure: 

1. In the Schedule and Volume Data window, double-click the thru or turn flight that you want to 
split. 

2. In the Edit Flight Information window, click Split. 

Note There is no confirmation message when you split a flight, so be sure you want to do so before 
you click Split. 
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Changing Forecast Ratios 

When you are viewing the Schedule and Volume Data window, you can revise the forecast ratios to 
perform what-if analysis for the following figures: 

• Local Passengers (for hubs only) 

• Passengers 

• Bags 

• Freight 

• Mail 

• Operating days to apply ratios 

To change forecast ratios, complete the following procedure: 

1. On the Edit menu, click Ratio Flight. 

Note You may also click on the percentage sign on the toolbar. 

2. Click on the appropriate arrow to click the Item and Direction that you wish to ratio. 

Note The Item drop-down list contains the following selections: Local Passengers, Passengers, 
Bags, Freight, and Mail. The Direction drop-down list contains selections for Inbound and 
Outbound flights. 

In the Edit Ratios window, change the percentages as necessary. For each type of volume, the values 
you can change are: 

• Domestic 

• International 

• Commuter 

• OAL (applies only to a multiple-airline operation) 

For example, ratios are typically set initially to 100%. To increase volumes by 5%, enter 105%. To 
decrease volumes by 5%, enter 95%. 

Note If the percentages for all items will be the same, type a percentage in the Domestic box and 
click on the Copy value in Domestic field to all other fields button. This copies the Domestic 
percentage to the other three fields. 

3. Select the check box indicating the days(s) on which you want to apply these ratios.  

4. Click Apply to save changes and continue. Click OK to save changes and close the window. 
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Changing Projected Totals 

Also under the Ratio Selection window, you may alter the Projected Totals for Local Passengers, 
Passengers, Bags, Freight, and Mail. These are also distinguished by the Down, Up, Term, or Orig 
check box. 

 

When altering Projected Totals, the system begins with a new projected total you enter to determine 
the percentage increase that the new total represents compared to the existing total. The percentage 
calculated is then used to increase each flight’s total by that percentage amount. 

To change projected totals, complete the following procedure: 

1. On the Edit menu, click Ratio Flight. 

2. In the Edit Ratios window, click the Projected Totals tab. 

3. Click on the appropriate arrow to select the Item and Direction that you wish to revise. 

Note The Item drop-down list contains the following selections: Local Passengers, Passengers, 
Bags, Freight, and Mail. The Direction drop-down list contains selections for Inbound and 
Outbound flights. 

For each type of volume, you can type a new value for the following operations: 

• Domestic 

• International 

• Commuter 

• OAL (applies only to a primarily single airline operation) 

Note To revert back to original values, you must rebuild the city database using the same historical 
and forecast files. 

Note If the totals for all items will be the same, type a number in the Domestic box and click on the 
Copy value in Domestic field to all other fields button. This copies the Domestic total to the 
other three fields. 

1. Choose one or more days for which you want the new projected totals to apply. 

2. Click Apply to save changes and continue.  

3. Click OK to save changes and close the window. 

You may have entered ratios or projected totals for a certain Item and Direction combination and 
would like to use those same values for another combination. 
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To copy percentages based on another item, complete the following procedure: 

1. Click on the appropriate arrow to click the Item and Direction that you wish to revise. 

2. Click on the down arrow for the Copy values based on field and click the desired item and 
direction combination. This drop-down list contains the following selections: Passenger In, 
Passenger Out, Local Passenger In, Local Passenger Out, Bags In, Bags Out, Freight In, Freight 
Out, Mail In, and Mail Out excluding your current Item and Direction combination. 

3. Select the check box indicating the days(s) on which you want to apply these ratios. 

4. Click Apply to save changes and continue.  

5. Click OK to save changes and close the window. 

Printing the Flights 

On the Schedule and Volume Data window, you can print the flight schedule or the flights you 
manually selected in the flight schedule. The flights are printed in the sort order that appears in the 
window. 

To print a set of flights, complete the following procedure: 

1. Click the flight(s) you want to print. 

2. On the File menu, click Print. 

Note You may also print the flights by clicking PUT SOMETHING HERE. You may print 
dependability information only if it is available via the historical file (see Historical File in 
Session 2). 
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Copying Scenarios 

Before modifying the Schedule and Volume Data, You may want to make a copy of your data. This 
way you can keep your original data (or scenario) intact and have other scenarios with variations of 
the original scenario. The build configuration section at the top of the screen is a reminder of the 
parameters used to build the city database. 

To copy a Schedule and Volume Data Scenario, complete the following procedure: 

1. On the Equipment chart, click Copy Scenario on the File menu. 

2. Enter the Scenario Name. This field allows up to 15 characters. 

3. Enter the User Name. This field allows up to 15 characters. 

Note Enter Remarks. This is up to a 100 character detailed description of this scenario.You should 
indicate how this scenario varies from other defined scenarios. 

4. Click Based On scenario. All existing scenarios appear in a list box when you click the down 
arrow. 

Note A minimum of one scenario (named ‘Default’) will always be available. 

5. Click OK to save. This scenario is now available for future build City Database requests. 

Note A date stamp is also recorded at the time of saving. 

Note It is important to understand the newly copied scenario IS NOT the active scenario. If you 
intend for the copied scenario to be a backup of your original data, then you can proceed to make 
changes to the current scenario. However, if you intended for the changes to be made on the 
copied scenario, you must change the current selection to the appropriate scenario. 

You may have up to two scenarios open simultaneously for the same build configuration. This allows 
for comparison between scenarios. 
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Changing Scenarios 

There are two ways you can change the current scenario. You can either build the City Database 
again and click the appropriate scenario or if are using the same build configuration, you can open the 
other scenario in a new window. In both cases, a new Equipment chart will be loaded with the 
selected scenario to allow comparison between scenarios.  

To change the Schedule and Volume Data Scenario, complete the following procedure: 

1. On the Equipment chart, click Change Scenario on the File menu. 

2. In the Browse Scenarios window,click the scenario you want to view under DB Scenario. 

3. In the same window, click the city standard you want to use in the Standards Scenario box. 

4. Click Load. 

Review 

During this session, you have learned about: 

• Viewing and interpreting the Equipment chart. 

• Changing information viewed in the Equipment chart. 

• Defining and applying requirements filters on the skyscraper. 

• Viewing and interpreting the Schedule and Volume Data window. 

• Configuring Schedule and Volume Data View. 

• Sorting Schedule and Volume Data View. 

• Changing information viewed in the Schedule and Volume Data window. 

• Adding, changing, deleting, merging, and splitting flights. 

• Changing forecast ratios and projected totals. 

• Printing flights. 

• Copying and changing scenarios. 


